OpenStreetMap

Somebody ....

Posted by SimonPoole on 12 August 2017 in English (English)

out there is trying to run Vespucci 0.7.0 which dates back to April 2011 on a Xiaomi Redmi Note 4 with Android 6.0.

While the app will run, 0.7.0 was released a while before 64bits for OSM element ids became necessary (early 2013), and trying to parse current data will lead to a crash.

With other words: please upgrade to a current version!

Thank you

Comment from stephan75 on 15 August 2017 at 15:16

Hello Simon,

Have you tried to contact that user?

I tried to find him via https://osmcha.mapbox.com by setting a filter for the editor in use to “vespucci 0.7.0” … but no results.

What can we do else to contact him?

Stephan

Comment from SimonPoole on 15 August 2017 at 15:19

I’m fairly sure that they haven’t been able to successfully upload anything so there is no way to find them via changesets.

Login to leave a comment