OpenStreetMap

not_in_map-feature

Posted by freejoe on 3 November 2008 in English (English)

Ich habe in den letzten Tagen viele Wege und Pfade eingegeben. Jetzt sehe ich in der Map (openstreetmap.org) dicke, gelbe Wege mit der Markierung "not_in_map-feature". Kann mir jemand sagen, was ich da falsch mache/machte? Ich kann es mir höchstens so erklären, dass ich bspw. eine Oberfläche angegeben habe, die der renderer nicht darstellen kann.

Comment from chillly on 3 November 2008 at 22:33

Give a link to your area so we can help.

Hide this comment

Comment from HannesHH on 3 November 2008 at 22:33

Klicke mal auf das blaue "+" rechts und dann auf das Häkchen neben "Maplint" (so, dass es weg ist).

Ansonsten hast du Recht. :)
Die Tags auf http://wiki.openstreetmap.org/index.php/Map_Features sind "sicher", alles andere wird mal so, mal so, mal nicht gerendert. Maplint bezieht sich (soweit ich weiß) darauf.
Es gibt auch Unterschiede zwischen Mapnik und Osmarender.

Hide this comment

Comment from Deelkar on 3 November 2008 at 23:32

Nein die "not in map_features" Tests sind ein paar Monate hinterher.

Hide this comment

Comment from HannesHH on 4 November 2008 at 08:51

Oh. :(
Das wäre dann doch mal sinnvoll zu erneuern. :)

Hide this comment

Comment from 42429 on 4 November 2008 at 09:01

Jedes Attribut, das nicht zum Standardprogramm gehört (beispielsweise landscape=beautiful), löst diese Warnung aus. Maplint versteht anscheinend nicht, warum der Friedhof als katholisch gekennzeichnet ist. Dieses Problem habe ich mit den evangelischen Friedhöfen in meiner Gegend auch:

http://www.openstreetmap.org/?lat=-15.774072&lon=128.737364&zoom=14

Gruß FK270673

Hide this comment

Comment from 42429 on 4 November 2008 at 09:03

Versehentlich habe ich die Browserzeile anstelle des Permalinks verwendet. Jetzt folgt die richtige Adresse:

http://www.openstreetmap.org/?lat=53.24428&lon=8.59722&zoom=16&layers=B000TTF

Gruß FK270673

Hide this comment

Comment from JND on 4 November 2008 at 17:01

> Ich habe in den letzten Tagen viele """Wege und Pfade""" eingegeben.

Da ist das Problem, mapnik versteht highway=path (noch) nicht. Ich warte da auch dringend auf den Update. Da wir ja nicht für den Renderer taggen, muss
man Geduld haben, alles so lassen und sich seine schönen Pfade halt mit
dem OSMrenderer ansehen...

Hide this comment

Comment from HannesHH on 4 November 2008 at 18:01

Ich nehme einfach highway=footway für alles, was begehbar ist und als Fußweg gedacht ist, also auch Wege im Wald etc.

Hide this comment

Comment from freejoe on 4 November 2008 at 19:45

@chillly: http://www.openstreetmap.org/?lat=49.9126&lon=9.1564&zoom=13&layers=B00FTF

@all: Vielen Dank für die Hilfen, hatte mir soetwas schon gedacht. Ich lasse die Pfade drin und warte auf ein Update. Das Unchecken des maplint hilft ja vorerst (danke, HannesHH)

Hide this comment

Leave a comment

Parsed with Markdown

  • Headings

    # Heading
    ## Subheading

  • Unordered list

    * First item
    * Second item

  • Ordered list

    1. First item
    2. Second item

  • Link

    [Text](URL)
  • Image

    ![Alt text](URL)

Login to leave a comment