OpenStreetMap

Problemas con planners

Posted by aquiestaesto on 19 September 2013 in Spanish (Español)

Muy buenas a todos. Estoy intentando mapear la zona por la que suelo salir en bicicleta para que se pueda usar por otros usuarios, uniendo puntos de caminos que están desconectados y leyendo todo lo que puedo de las ayudas. No he sido capaz de hacer que ningún planner me siga la ruta de bicicleta por caminos aptos para bicicletas. Al principio pensé que no estaban conectados pero he corregido toda desconexión que he encontrado y ni por esas. Me imagino que el problema está en el tipo de "camino", con "pista" se lo salta y con sendero ciclable también. Y no voy a poner autopistas en carriles de arena. ¿En qué me equivoco? Lo mismo son los cruces, pero los miro y remiro y remiro las ayudas y nada. Soluciones a mi problema: No hay solución, el problema no lo tengo yo o soy un negao. Uso waze para el coche y me encanta mapear, pero esto me está costando. Gracias y que esto crezca.

Location: Calle del General García de la Herrán, San Fernando, Cádiz, Andalucía, España

Comment from Rudeo98 on 20 September 2013 at 09:07

You are right sir.

Hide this comment

Comment from aquiestaesto on 20 September 2013 at 10:41

Hello Rudeo98. I understand that there is no solution and a route planner will never (by now) get the route done because the planner doesn't see the kind of road i'm using. Matter of time. I will not map a highway when there is a trail. Thank you.

Hide this comment

Leave a comment

Parsed with Markdown

  • Headings

    # Heading
    ## Subheading

  • Unordered list

    * First item
    * Second item

  • Ordered list

    1. First item
    2. Second item

  • Link

    [Text](URL)
  • Image

    ![Alt text](URL)

Login to leave a comment