OpenStreetMap

;-(

Comment from Lar Kiesel on 21 May 2009 at 21:30

yep..not able to edit, says I need to install Flash. I did like the changes when it was working earlier today.

Comment from gridlockjoe on 21 May 2009 at 21:48

same happens to me.

Comment from jerjozwik on 21 May 2009 at 22:10

yes. dead as a door nail

Comment from Happyfeet on 21 May 2009 at 22:10

same problem to me. testet IE and Opera.
Sh..........

Comment from RichardB on 21 May 2009 at 23:02

I get the same with Firefox and IE.

I even made sure I downloaded the latest version of flash - and reset - but still it says I need to install Flash

Comment from Lar Kiesel on 21 May 2009 at 23:26

Potlatch edit is back up. :)

Comment from Richard on 22 May 2009 at 12:09

I think someone changed the JavaScript on osm.org and introduced a bug, which stopped the JavaScript from running and therefore from loading Potlatch. It's fixed now.

Comment from Julio_Costa_Zambelli on 23 May 2009 at 00:34

It looks great Richard. The "offline" edition feature is an excellent addition.

Cheers


Login to leave a comment