OpenStreetMap

Potlach 2 funktioniert bei Firefox nicht

Posted by seinfeld on 4 October 2011 in German (Deutsch)

Hallo, bei Firefox lässt sich Potlach 2 nicht mehr laden, bei Explorer geht es zwar, aber eine Bearbeitung ist auch hier kaum möglich. Was ist los? (war einige Wochen nicht aktiv). Grüße

Comment from b*k* on 4 October 2011 at 17:12

Eben mit Opera und Potlatch ein paar Kleinigkeiten korrigiert, lief ...

Hide this comment

Comment from ikonor on 4 October 2011 at 19:19

Evtl. hilft es, das Flash Plugin zu aktualisieren, da wurde kürzlich was geändert:

"Potlatch 2 now requires Flash Player 10"
http://lists.openstreetmap.org/pipermail/potlatch-dev/2011-September/001220.html

Hide this comment

Comment from c2r on 4 October 2011 at 22:19

I had an early version Flash 10, but it still didn't work - until I upgraded to the latest version. Now it does again. Go to the adobe website and upgrade.

Cheers
Chris

Hide this comment

Comment from c2r on 4 October 2011 at 22:20

(entschudigung, mein(e?) Deutsch is nicht so gut!)

Hide this comment

Comment from efred on 5 October 2011 at 13:03

funktioniert hier reibungslos mit dem Firefox. Habe bis vorhin das flash-plugin 10.3.183 gehabt - ging ohne probleme. Habe dann soeben auf llash 11.0.1.152 upgegradet - auch hier funktioniert Potlatch 2 ohne probleme.

Hide this comment

Comment from seinfeld on 5 October 2011 at 16:30

Hallo, vielen Dank für die Tipps, werde das flash aktualisieren, kann sein ,dass es daran liegt. Hi, thanks for the tips, will update the flash may be that it is due

Hide this comment

Comment from seinfeld on 6 October 2011 at 14:50

Es lag an dem fehlenden flash-plugin, Potlach 2 funktionert wieder problemlos.

Hide this comment

Leave a comment

Parsed with Markdown

  • Headings

    # Heading
    ## Subheading

  • Unordered list

    * First item
    * Second item

  • Ordered list

    1. First item
    2. Second item

  • Link

    [Text](URL)
  • Image

    ![Alt text](URL)

Login to leave a comment