OpenStreetMap

Ich hab den Lösch-blues ...

Posted by lyx on 24 November 2008 in English (English)

Hi,

ich habe jetzt knapp eine Woche lang das Dorf in dem ich gerade Urlaub mache ver-"mappt" und in der Zeit haben sich auch ein paar Artefakte angehäuft, die ich gerne wieder loswerden würde (bzw. eines stammt aus dem Coastline Import). In JOSM kriege ich die Teile auch (relativ) problemlos gelöscht, aber jeder Versuch die entsprechende Änderung hochzuladen wird mit langer Wartezeit und danach "400 Bad Request" quittiert. Was mache ich da verkehrt? (JOSM Build 1081)

Comment from HannesHH on 24 November 2008 at 17:01

Es kann sein, dass einfach gerade ein Problem vorliegt. :(
Eventuell lieber in kleineren Häppchen versuchen oder ein paar Minuten (Stunden) warten.

Hide this comment

Comment from lyx on 24 November 2008 at 17:04

Hmm, das Problem liegt seit mindestens knapp einer Woche vor. Und ich kriege nicht mal einen einzelnen, alleinstehenden Punkt gelöscht ...

Hide this comment

Comment from Daniel27 on 24 November 2008 at 21:11

Versuch es am besten mal mit einer aktuelleren Version von josm

Hide this comment

Comment from Glg11 on 25 November 2008 at 00:10

Versuchs mit "frischen" Daten vom Server. Sprich lege ein neues Layer an und lade deinen Bereich nochmal vom Server.

Hide this comment

Comment from lyx on 25 November 2008 at 10:26

Hmm, geht auch nicht mit JOSM 1090, auch nicht nach Laden des Bereichs in einen neuen Layer. Ich versuche z.B. den Punkt 313543460 zu löschen, der steht alleine, hat keine Tags ...

Hide this comment

Leave a comment

Parsed with Markdown

  • Headings

    # Heading
    ## Subheading

  • Unordered list

    * First item
    * Second item

  • Ordered list

    1. First item
    2. Second item

  • Link

    [Text](URL)
  • Image

    ![Alt text](URL)

Login to leave a comment