OpenStreetMap

bug ou pb dans osmarender

Posted by Jeffdelonge on 10 January 2010 in French (Français)

hello
Est ce que quelqu'un peut regarder ce qui se passe sur cette partie ?

http://www.openstreetmap.org/?lat=47.4652&lon=5.8253&zoom=13&layers=0B00FTF

avec Osmarender

la bande verticale qui sépare le massif forestier en deux n'est pas normale.Cela fait quelque temps que je l'ai constatée. Je ne vois rien d'anormal au niveau des polygones CLC. Des ajouts sur les tuiles concernées fonctionnent normalement mais ne changent pas le fond. L'affichage est normal sur Mapnik ou sur la carte cyclable.

merci
Jeff

Comment from FrViPofm on 25 March 2010 at 09:42

Salut Jeff,

Je pense que ça montre surtout les difficultés d'Osmarender avec les relations.

J'ai vu ce message un peu par hasard. La liste de diffusion francophone me semble plus adaptée pour poser ce genre de questions :
http://openstreetmap.fr/forum
Damouns (Pontarlier) Gustry (Beaume-les-Dames) suivent cette liste.

J'ai commencé un courrier au maire de Besançon pour lui demander sa collaboration (mise à dispo de données SIG de l'agglomération).

On se fait un événement OSM régional avant l'été, presse, institutionnels, initiation et mapping-party ? (de fait, je n'ai que le samedi 29 mai de libre)

--
Vincent

Hide this comment

Leave a comment

Parsed with Markdown

  • Headings

    # Heading
    ## Subheading

  • Unordered list

    * First item
    * Second item

  • Ordered list

    1. First item
    2. Second item

  • Link

    [Text](URL)
  • Image

    ![Alt text](URL)

Login to leave a comment